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まえがき 

 新しくリリースされた ARMD ソフトの V5.7G2 版で新たに出力のグラフ表示機能が一新

され、強化されました。 

従来版におけるグラフ出力を RBTSGrafRBTSGrafRBTSGrafRBTSGraf と呼び、新版におけるグラフを ARMDGraphARMDGraphARMDGraphARMDGraph と

呼ぶことになっています。 

 

新版のソフトではどちらも利用可能です。 

さしあたり、使い慣れた旧出力 RBTSGraf を利用されて、マニュアルを読まれて習熟され

てから新しいグラフ出力の ARMDGraph を利用することを薦めます。 

 

新しいグラフは、WorkspaceWorkspaceWorkspaceWorkspace という概念を利用して作成されます。 

新版はグラフ出力において、線の種類の選択、太さの選択、色の選択、 

マーカーの形大きさ色の選択、縦横座標軸のスケールの選択、注記等など、そのまま提出

して、最高のプレゼンテイションに利用できるような配慮が工夫されています。 

 

以下の利用マニュアルを効果的に利用されることを希望します。 

 

例題として、ROTLAT の Sample problem の Pump を主に利用します。 

ただし、SI 単位で使用しますので、数値は見やすい値に丸めています。 

アンバランス応答解析の軸受部の回転数応答のグラフ出力を利用します。 

 

目次 

                                     ページ 

１. 旧版 RBTSGraf での表示・・・・・・・・・・・・・・・・・・・・・・・・ ３ 

２．新版 ARMDGraph での表示・・・・・・・・・・・・・・・・・・・・・・・ ４ 

３．Unbalance Response の作業画面から Default で Workspace を開く場合・・・  ５ 

４．保存したグラフの表示の仕方・・・・・・・・・・・・・・・・・・・・・・ １５ 

５ Plots Module から Graph の Workspace を開く場合・・・・・・・・・・・・１９ 

６．Template の利用・・・・・・・・・・・・・・・・・・・・・・・・・・・  ２３ 

７．FFT 表示の仕方・・・・・・・・・・・・・・・・・・・・・・・・・・・・２４ 

８．ARMDGraph の電子マニュアル・・・・・・・・・・・・・・・・・・・・・２６ 
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１．旧版 RBTSGraf での表示 

まず RBTSGraf が描けることを確認する。 

ROTLAT の起動画面 (図１) にて、Help をクリックする。 

メニューの中から ARMD Settings (図２) を選択する。 

 

図１ ROTLAT 起動画面 

 

 

 

 

 

 

 

 

      図２ ARMD Settings 画面 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 ARMD Setting の画面で Preferred plotting utility のうちで RBTSGraf を選択する。

RBTSGraf での出力は図３の通りとなる。 

Help をクリック 

RBTSGraf に 

チェック 
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旧バージョンなので、使い方は習熟しているものとして詳細は省略するが 

Unbalance Response の結果を Graphic View で表示させて 

出力する軸受番号を指定して、optionで線の太さをThicknessで 0.02インチにえらび、Line 

Style を Solid w/Symbol で指定すると図３のグラフが得られる。 

 

図３ アンバランス応答解析出力グラフ（RBTSGraf 形式） 

 

 

 

 

 

 

 

 

 

 

２．新版 ARMDGraph での表示 

1 項で述べたように、初めに ARMD Setting の画面で ARMDGraph を選択しておく必要

がある。 

     図４ ARMDGraph 選択画面 

 

     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ARMDGraph にチェック 
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新グラフ出力は Graph 用の作業画面 WorkspaceWorkspaceWorkspaceWorkspace を利用して製作される。 

2 つの方法がある。 

（１）解析作業画面（例として Unbalance Response の作業画面）から View の Graphic 

Output を利用して、Default で Workspace を開く場合 

（２）Plots モジュールを起動して Graph の Workspace を開く場合 

（２）については５．項で後述する。先に次項３．で（１）を説明する。 

 

３．Unbalance Response の作業画面から Default で Workspace を開く場合 

Unbalance Response の作業終了後に出力の 

View → Graphics Output →Unbalance Response → Station Amplitude、 

から Workspace Configuration Chart(1)が Default で表示される。（図５） 

  

図５ ARMDGraph の最初の Default 画面（Workspace Configuration） 

      

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Workspace の画面は基本的に 2 つの作業領域に分かれている。 

左側：Graph tree の領域で Graphs、Charts、Graphic Output files が含まれる領域 

右側：Chart または Graph の各種設定が行われる領域 
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図６ Default 画面図５の拡大 その１ 

 

 

 

 

 

 

 

 

図７ Default 画面図５の拡大 その２                       

・X 軸（X Axis）は Rotor Speed 

（RPM）が Default で選択さ

れている。 

・Y 軸の Data（Y Lines）は

#001 の振幅が採用されてい

る。 

 

 

 

図８ Default 画面図５の拡大 その３ 

 

 

 

 

 

 

 

 

ここで図８の画面左下の Show/Update Graphs をクリックすると（図８） 

Default 仕様でのグラフが表示される。#001 点での振幅値のアンバランス応答解析出力の

みが表示されている。 

 

 

 

 

Graph 仕様は Default

が表示される 

Output Files は自動的にアンバランス応

答解析の Output File が選択されている。 

グラフを表示させるコマンド 
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図９ アンバランス応答解析の Default 出力 
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Workspace 左上の Default をクリックすると Default の内容が右画面に表示される 

（図１０）。 図１０では Title は Default で Line color は Black でグラフは表示される。 

 

図１０ Default グラフの仕様内容 

 

次に Default 画面（図５）からグラフの詳細仕様を決めてゆく。 

まず、Set LinesSet LinesSet LinesSet Lines の Tab を利用する。 

 

（１）グラフ表示させる項目の選択 

Workspace の中央で file の contents にて Output File 名をクリックするとグラフに採用で

きる Data がすべて表示されるので（図１１）、グラフ表示したい Data を選んで、右側の X

軸にする項目（X Axis）と Y 軸に載せる項目（Y Lines）を決めて移してゆく。 
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移す項目をハイライトして⇒をクリックして移してゆく。 

移した項目を削除する時は右端のＸ をクリックする。  

 

図１１ 座標軸に選定すべき Data が中央の File Contents に表示されている。 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ｘ軸の Rotor Speed は default ですでに選ばれている。Y 軸は Ampl N#001 が選ばれてい

るが、不要なので削除して、軸受部の#003 と#034 をえらぶ（図１２）。 

 

図１２ Y 軸で表示する Data の選定 

 

 

 

 

 

 

 

 

 

 

 

 

 

これで表示項目は終わって、Set linesSet linesSet linesSet lines の Tab から DetailsDetailsDetailsDetails の Tab に移る。 

 

項目削除 

項目移動 
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（２）グラフの名称等の決定 

グラフの名称を Unbalance Response at Bearings とし、凡例（Regend）はグラフの右上

隅を選んで、File Name,、Date、Time はそのままマクロストリング表示とする（旧版と 

同じ）。 

 

（３）グラフ目盛の決定 

格子線（Grid）は主目盛と補助目盛を表示させて、スケールは X 軸は Linear で Y 軸は対

数目盛（Log）とする。 

 

（４）座標軸のスケールの決定 

各軸のスケールの範囲（Chart Range）は、X 軸、Y 軸とも Auto Scale、個別指定スケー

ルが選べる。本例では Auto Scale を用いる。 

（X 軸は 1000～8000rpm、Y 軸は 0.00156～0.0358 ㎜） 

Details の画面は図１３ のようになっている。 

 

図１３ Details Tab 

これで DetailsDetailsDetailsDetails の Tab は終了して Lines DefaultsLines DefaultsLines DefaultsLines Defaults に移る。 
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図１４ Lines Default Tab 

 
・右上部画面の Global Settings において各ライン共通の選択を決める。 

 

（５）線種の共通詳細仕様の決定 

A. Use Symbol を選んで Line のマーク（Symbol）を使う。 

B. Symbol Interbal で 10 をインプットして、マークの間隔を設定間隔すべてで 

表示させるか、いくつか飛び飛びに表示させるかを選定する。  

10 個おきに表示させるものとする。 

C. Solid line か Dashed line かを選んで、実線（Solid）か、点線（Dash）かを決める。 

実線とする。 

・右下画面の Local settings で各ラインそれぞれに指定する。 

 

（６）線種の個別詳細仕様の決定 

Line 1 に対して（Line1 をハイライトして）選択する。 

D. Line Color で線の色を Navy に選ぶ。 

E. Line Pattern で選ぶ線種は、solid で実線になっている。 

F. Line Width で線の太さを選ぶ ２をインプットして 太さ 0.02 インチ（0.5 ㎜） 

とする。 

G. Symbol Size でマーカーの大きさを選ぶ。 ８ポイントとする。 

H. Symbol Style で 形を選び、 白抜き円形とする。 

次に Line 2 をハイライトして同様に選定する。 
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図１５ Line１の選定後の画面 

 
 

図１６ Line2 の選定後の画面 

 
 

これで Line Defaults は終了して、この段階で画面左下の 

 Show/Update Graphs をクリックしてグラフを表示させてみる。 
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 図１７ アンバランス応答解析出力グラフ（線種、マーカー選定時） 
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（７）注釈（Annotation） 

このグラフに注釈（Annotation）を加えるために、Annotations のタブに移る。 

グラフ表示画面で右上隅の×をチェックすると Workspace 画面に戻る 

Annotation タブを選んで（図１８）、 

 

図１８ Annotation 初期画面 

 
 

A. まず右画面でマウス右クリックから Add を選んで 1 行表示させる 

B. Text セルに Peak Amplitude 35.9μmp-p at DE Bearing と入力する。 

C. 注釈を表示するポイントを X、Y 座標で指示する。グラフ表示中にマウス右クリックか
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ら Show Chart Info を選ぶと画面に十字が現れ X、Y 座標が指示される（図１９）。旧版の

Toggle 表示と同じ機能である。 

 

図１９ Show Chart Info 画面 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

E. 次に Direction で、選んだ point と注記の表示位置関係を東西南北で指示する。 

本例では North East を選ぶ。さらに point と注記の距離を数値で入力する。50 を選ぶ。 

F. 最後に注記を□で囲む場合は、Border にチェックをいれる。 

同様に NDE（Non-drive end）軸受についても注記を入れる（図２０）。 

 

図２０ 注釈（Annotation）を入れた画面 
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図２１ 注釈（Annotation ）を入れたグラフ 

 

 

 

 

 

 

 

 

 

 

 

これで Annotations をおわり、Line Marker に移る。 

 

（８）Line Marker の記入 

A. 中央の at Direction にマウス右クリックで Add を選んで 2 行追加する。 

B. 水平か垂直かを選ぶ。本例は垂直線（Vertical）を選んで、垂直位置を X 座標で指示す

る。at は 2973 と 2926 を記入する。 

C. 右画面で線種の指定を Black で Dot（点線）、線の太さ 2 を選ぶ。 

点線、実線等は Line Patterns で右クリックして選ぶ 

 Solid：実線、Dot：点線、Dash：点線、Dash Dot：１点鎖線、Dash Dot Dot:2 点鎖線

等である。 

 

図２２ Line Marker 画面 
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グラフを表示させると図２３のようになる。 

図２３ Line Marker 記入グラフ 
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（８）作業後の Workspace の保存 

ここで Workspace を保存する。Workspace 画面に戻して左下の Save Workspace をクリ

ックする。先にインプットした Unbalance Response at Bearings with Annotation の名称

でグラフが保存される。 

 

４．保存したグラフの表示の仕方 

ARMD の作業画面から View→Graphic Output→Unbalance Response→Station 

Amplitude、 ・・・から Default の Workspace 画面が開く。 

（１）すでに保存されているグラフを開くために左下の Open Workspace をクリックする。

または、File Menu から Open Workspace を選ぶ。Select Workspace File to Load 画面で

保存されている Workspace から開くべき Workspace の File 名を選ぶ。 

 

図２４ Select Workspace File to Load 画面 
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図２５ 

Save changes to edit(S)画面 （図

２４）になり、New Workspace へ

の変化を save するか聞いてくるの

で（図２５）「いいえ」を選んで、

質問画面を閉じると、次の

Workspace Comfiguration の画面

（図２６）になる。 

この画面で左画面の Workspace tree から chart に開くべき chart 名が示されているので 

それをクリックする。 

 

図２６ Workspace Configuration 画面 

 

 

Chart に保存されているグラフの Workspace が表示される（図２７）。 
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図２７ 保存されているグラフの Workspace 画面が開いて表示された画面 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

（２）グラフの編集が必要であればここで必要な Tab を開いて編集作業を行う。グラフを

表示させるのであれば左下の Show/Update Graph をクリックする。保存したグラフが表

示される。 

 

（３）編集したのちに Workspace を保存する場合は左下の Save Workspace をクリックす

る。上書き保存される。 

 

（４）編集したものを別個に保存したい場合は、File Menu から Append Workspace を選

ぶ。Append するべきもとになる Workspace 名を選び、修正作業後に 

新しいWorkspaceの名前で保存するとWorkspaceの左上のGraph treeの中に新しく chart

が追加される。 

ただしこの chart には Details Tab で指定した Name（グラフの Title）が表示されるので、

修正した Workspace の名前を変更しても、Name の変更がなければ、chart には同じ名前

が表示される。必要なら Name を変更した方がよい。 

 

（５）Unbalance Response の作業画面からグラフを作る場合は、View→Graphic Output

で アンバランス応答解析の Output file が Default で読み込まれているが、この Output 

file を使って全く新しい Workspace で作業をする場合は 

左下の□Use Current File にチェックを入れて、Open Workspace から New Workspace

を選択すると、Output file がそのまま使われて、新しい Workspace が開かれる（図２９）。 
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図２８で Graph tree の Chart-1 をクリックすると、Current File を使って新しい

Workspace の編集画面になる（図２９）。 

 

図２８ Workspace Configuration 画面 

 

図２９ Current File を使った新しい編集画面 

 

（６）Workspace を閉じる場合は、File menu から Close Workspace を選ぶ。 
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５． Plots モジュールから Graph の Workspace を開く場合 

 ３項で説明したもう一つの方法の（２）Plots Module を起動して Graph の Workspace

を開く場合について説明する。 

 

  図３０ Plots モジュール 

 

 

 

 

 

 

 

 

 

 

（１）Plots モジュールの起動 

起動画面で Plots モジュールを起動する。（図３０） 

図３０の ARMDGraph 起動画面が示される。 

 

図３１ ARMDGraph 起動画面 

 

 

 

 

 

 

 

 

 

 

 

 

（２）New Workspace の選定 

File Menu から新しい Workspace を作るために File→New Workspace を選定する。 

（図３１） 

Plots モジュールの

起動 
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図３２ File Menu からの New Workspace の選択 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

この場合は、Graph は仮に１という名称の仕様で具体的なグラフの表示である Chart は１

の名称で表示されている。Workspace Configuration 図３３参照。 

実際には使用する Output の file も選定されていないため何も表示されない。 

また、画面左下の Show/Update Graph をクリックすると図３４のように No File と表示

される。New Workspace から Output File を選定した場合は、Default 仕様がないのでグ

ラフは何も表示されない。 

 

図３３ New Workspace の画面  
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図３４ Graph Output File が選定されていない状態の Workspace 

 
 

（４）Graphic Output Files の選定 

ここでグラフを書かせる Graph Output File の選定を行う 

File→Open Graphic Output Files で図３５の画面になり、 

Pull down から Rotlat を選ぶと、現在表示できるグラフの一覧が示される。 

あるいは図３３の画面で、Output File を右クリックして Add File を選ぶと、同じく 

図３６の画面になる。 

この中からアンバランス応答解析の出力 File  ＊＊＊.syg を選び、「開く」をクリックす

ると Output file に ***.syg が表示される。図３７参照。 

 

                  

図３５ 

途中図３５のように Save changes to ‘New 

Workspace’と聞いてくるので「いいえ」として 

New Workspace.usdx に上書きはしない。 

右側スペースに選択したグラフ fileが示される。

図３２参照。 
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図３６ Graphic Output File の選定画面  

 

 

図３７ Output File が選定された画面（Workspace Configuration） 

 

 

 

 

 

 

 

 

 

 

 

 

 

図３７は基本的には図５と同じレベルの画面であるが、Wirkspace では何も作業が行われ

ていないので右の作業画面は何も表示されていない。 

これ以降の作業は図５からの作業と同じである。 

 

右画面は未着手なので

何も表示されていない。 
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６．Template の利用 

Template についてはそれぞれの解析モジュールで選ぶことができる。 

たとえばﾃｨﾙﾃｨﾝｸﾞﾊﾟｯﾄﾞ軸受の解析で 

View→Graphic Output→Bearing Analysis →Single から 

Select a Graphic Template の画面になり、 

 

図３８ Template 画面 

 

Template 画面から Power Loss vs Pad Force を選ぶと、Workspace の default 画面で 

Default 表示がされる。 

 

図３９ Template の表示 

 
また、アンバランス応答解析でアンバランス量を変更した場合のグラフ表示は、Workspace
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名を指定して file を呼び出して表示させれば自動的に変更した Data で表示される。

（Workspace で保存されたグラフがそのまま Template として利用できる。） 

 

図４０ アンバランス量に変更を加えたグラフ 図２２の書式がつかわれているグラフ 
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７．FFT 表示の仕方 

Sample Problem の RORESP-1.ROI を用いて Time- Transient （過渡応答解析）結果を表

示する。 

Set Lines の Tab で右上の Chart Type を Line から FFT に変えて、Details Tab を選ぶと

中央下に Set FFT Parameter が現れ（図４２）ここをクリックして、FFT Parameters の

画面（図４３）で必要事項を入力し、Show/Update Graph でグラフを表示させる（図４４）。 

 

図４１ Chart Type で FFT 選定 
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図４２ Details 画面で FFT Parameters 表示 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

図４３FFT Parameter 画面 
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図４４ FFT 結果 

0~0.02 秒間のアンバランスによる軸心の過渡応答解析結果振動波形の周波数分析（FFT）

の結果が表示される。 

回転速度 30000rpm（500Hz） 時の応答解析でシステムとしての固有値が約 7100rpm

（118Hz）、約 19800rpm（330Hz）にあり、その結果の周波数が出てきていることがわか

る。 

 

８．ARMDGraph の電子マニュアル 

以上概略の使い方を説明したが詳細は、ソフトの起動画面から Plots モジュールを開いて

Help をクリックして ARMDGraphARMDGraphARMDGraphARMDGraph のののの電子電子電子電子マニュアルマニュアルマニュアルマニュアルを表示させて適用項目を参照するこ

と。また、グラフ作成中の各画面で F1F1F1F1 キーキーキーキーから関連項目の Help を表示させることもでき

る。 

                            

図４５ ARMD 起動画面で Plots モジュールを起動  
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図４６ ARMDGraph の HELP 画面 

 

 

                                   以上 


