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INTRODUCTION AND HISTORICAL BRIEF  
  

ARMD（Advanced Rotating Machinery Dynamics）は RBTSが開発した新世代のソフトウ

ェアパッケージで、実質的にあらゆるベアリング、ローター/ベアリングシステム、または機械

式ドライブトレインを評価するための、最も高度で完全なローター/ベアリング解析機能を提供

します。  ARMDは、以下を実行するために開発されました：  

  

• ローター・ダイナミクス  

• ねじり振動  

• 流体軸受  

• 転がり軸受  

• 潤滑油の温度依存性  

  

ARMDは、物理システムを正確かつ効率的に評価できる、最先端の数値解析およびモデリング機能を組

み込んだ統合解析パッケージです。  ARMDはユーザーフレンドリーで、以下のようなオプションや機

能を備えています：  

  

• 文脈依存ヘルプ  

• メニューとウィンドウ環境  

• モジュール間通信とデータ交換  

• グラフィカルおよびテキスト機能  

• データ範囲のチェック  

• 高度なファイル管理システム  

  
RBTSは 1986年以来、エンジニアリング・ソフトウェア "ARMD - Advanced Rotating Machinery 

Dynamics "を開発し、世界中で販売しています。  1986年以前、RBTSの原理は、1824年まで遡る国際

的に有名な科学技術組織であったフランクリン・インスティテュート研究所（FIRL）で採用されていま

した。  1950年以来、FIRLはトライボロジーと回転機械力学の分野をリードしてきました。  FIRLで

は、RBTSの代表者がトライボロジーと機械力学の分野に携わっていました。  流体膜／転動体軸受とシ

ールの設計、開発、製造、応用のためのエンジニアリング技術サポートとソフトウェアを産業界に提供

してきた。  RBTSは、ベアリング、ベアリングシステム、回転機械やドライブトレインに関連する振動

を評価するための先進的なソフトウェアの開発で最先端を走ってきました。  

 1986年に設立されたペンシルバニア州のエンジニアリング会社 RBTSは、ベアリング設計、ローター

ダイナミクス、ねじり振動解析のエンジニアリングサービスを産業界に提供して 30年目を迎えます。  

RBTSは、ターボ機械、コンプレッサー、ギアボックス、ベアリングなどの OEMだけでなく、あらゆる

産業において、これらの専門分野におけるプロジェクトエンジニアリングとフィールドテストサービス

を提供しています。  また、RBTSのエンジニアチームは、ペンシルバニア州立大学グレートバレー校と

ドイツ・ケルン校で毎年開催されるセミナーや、顧客向けにカスタマイズされたオンサイト・トレーニ

ングによる技術トレーニングも提供しています。  弊社のウェブサイト www.RBTS.com では、弊社が提

供するサービスと顧客について詳しく説明しています。  
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2.1   Technical Support  
  

ARMDの技術サポートは、お近くの正規代理店、または RBTS, Incorporatedから受けることが

できます：  

  

RBTS, Inc.  

1041 West Bridge Street  

Phoenixville, PA  19460,  USA  

  

 Tel:     610.415.0412  

 Fax:   610.415.0413  

  

 Web:   http://www.rbts.com  

 e-mail:  support@rbts.com  

  

2.2   Seminars  
  

RBTSは、ベアリングと機械力学の分野で毎年セミナーを開催しています。  セミナー

「FLUID-FILM/ROLLING-ELEMENT BEARING TECHNOLOGIES & ROTORDYNAMICS 

INTERACTION」は通常、春に開催されます。 

  

RBTSのお客様には、オプションでオンサイトチュートリアルとオリエンテーションセッショ

ン「技術移転」もご利用いただけます。  チュートリアルとオリエンテーションでは、ソフトウ

ェアの理論と応用、ベアリングとローター/ベアリングシステムの設計、ARMDソフトウェアで

生成された結果の解釈について説明します。  このチュートリアルとオリエンテーションは、お

客様固有の機器やニーズに合わせてカスタマイズすることができます。  

  

2.3   Maintenance and Updates  
  

RBTSのソフトウェアのサポート、メンテナンス、アップデートのための 1年間のソフトウェ

ア・サービス契約は、ソフトウェア購入の最初の 1年間は無料で提供されます。この 1年間に

実施されたすべての修正および改良は、自動的にユーザーに送信されます。ARMD年間保守契

約は、その後も毎年延長することができます。  
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ARMDソフトウェアパッケージは、1つの環境下でシームレスに相互作用するいくつかのモジュール

（プリプロセッサ、プロセッサ、ユーティリティ）から構成されています。  ARMDのトップレベルメニ

ュー（下図）は、以下のプリプロセッサで構成されています：  

  

 ROTLAT     ローターダイナミクスの横振動 

 TORSION     ねじり振動  

 VISCOS     潤滑油の温度依存性  

 JURNBR     固定形状流体膜ジャーナルベアリング 

 HYBCBR     固定形状流体膜コニカルベアリング 

 THRSBR     固定および傾斜パッド形状の流体膜スラストベアリング 

 TILTBR     ティルティングパッド形状の流体膜ジャーナルベアリング 

 COBRA     転動体軸受 

 ArmdWear    ウェアリングリングツール 

 ArmdAeroCC   コンプレッサーホイールの空力クロスカップリング効果 

 ArmdSqueeze   スクイーズ・フィルム・ダンパー・ツール  
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プリプロセッサとプロセッサの全体的な階層構造は以下のように見ることができます。：  

  

 

  

  

ARMDのフロントエンドは、すべてのプリプロセッサと直接通信する。  各プリプロセッ

サは、入力データの作成、編集、保存、ファイル管理、プロセッサ通信、結果のテキスト

およびグラフィカル表示に使用されます。  

  

どの購入オプションでも、すべての前処理モジュールと後処理モジュールが提供されま

す。  例えば、STABILITYソリューションモジュール（ROSTAB）のみを注文した場合、

前後処理モジュール ROTLATが付属します。  

  

ARMDのデモバージョンには、ROTLAT、TORSION、VISCOS、JURNBRのプリポス

トプロセッサが含まれています。  このデモバージョンは、ARMDとその様々なオプシ

ョンの操作感を体験していただくことを目的としています。  デモ版には、ARMDの

様々な入力、出力、機能に慣れ親しんでいただくために、実際の機械とそのサポートベ

アリングのサンプル問題が含まれています。  
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4.0 MANUAL ORGANIZATION AND TERMINOLOGY/NOTATION  
  
ARMDユーザーマニュアルは 9つのセクションに分かれています：  

  

1. ARMD     ARMD の紹介、セットアップ、インストール、および操作（このセクション）  

  

2. ROTLAT    ローターダイナミクスの横振動  

  

3. TORSION    ねじり振動 

  

4. JURNBR    円筒形流体膜固定形状ジャーナル軸受  

  

5. HYBCBR    円錐流体膜固定形状ジャーナルベアリング  

  

6. TILTBR    流体膜ティルティングパッド形ジャーナルベアリング  

  

7. THRSBR    流体膜固定および傾斜パッド形スラストベアリング 

  

8. COBRA    転がり軸受 

  

9. VISCOS    潤滑油の温度依存性 

  
各セクションには、モジュールの動作、システムのモデリング、入力データファイルの作成、プロセッサの出

力について詳しく説明されています。  また、いくつかの実用的なサンプル問題も含まれています。 

  

  

本マニュアルでは、以下の用語を使用します。  

  

ARMDMENU    

  
ARMDのフロントエンドプログラム。  

Filename.xxx   ユーザーインターフェース（プリプロセッサ）によって設定された

デフォルトの拡張子を持つ、ユーザー指定のファイル名。 

      

HYBCBR   

  

    円錐ベアリング解析モジュール。 

input file       プロセッサのデータソースとなる ASCIIファイル（例：MOTOR-

1.ROIは ROTLAT入力ファイル）。 

          

JURNBR       ジャーナルベアリング解析モジュール。 

module        コンピュータープログラム。 

output file      プロセッサが生成するファイル。  グラフィックスファイルとテキス

トファイルが含まれる。(例：MOTOR-1.SYGと MOTOR-1.SYO

は、それぞれ ROSYNCプロセッサによって生成されるグラフィッ

クスとテキストの出力ファイルです)。 
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postprocessor   出力ファイルの後処理を行うためのモジュール。  ポストプロセッサーを使用する

ことで、特定のパラメータを変更した場合に、再度フル分析（プロセッサー）を

実行する必要がなくなります。 

preprocessor   入力ファイルの内容「ユーザー・インターフェース」を制御するために使用され

るモジュール。  これには編集、印刷、モデリングが含まれる。 

       

Processor  

   

or Solver     

  

  結果を生成するために使用されるプログラムまたはモジュール。 

RORESP     

  

  ローター動的時間過渡応答解析ソルバー。 

ROSTAB     

  

  ローター動的安定性解析ソルバー。 

ROSTAT     

  

  ローター動的静的たわみ解析ソルバー。 

ROSYNC     

  

  ローター動的アンバランス応答解析ソルバー。 

ROTLAT       ローターの動的解析モジュール。  ROTLATは、ROSTAB、ROSTAT、

ROTORMAP、ROSYNC、RORESPを制御します。 

         

ROTORMAP     臨界速度と安定性マップを生成するためのローター動的解析ソルバー。 

        

THRSBR     

  

  スラストベアリング解析モジュール。 

TILTBR      

  

  ティルティングパッドベアリング解析モジュール。 

TORNAT     

  

  ねじり安定性と固有振動数解析ソルバー。  

TORHRM     

  

  ねじり定常応答解析ソルバー。 

TORRSP     

  

  ねじり時間過渡応答解析ソルバー。  

TORSION       ねじり解析モジュール。  TORSIONは TORNAT、TORHRM、TORRSPを制御し

ます。 

          

VISCOS       潤滑油粘度分析モジュール。 

  

メニューから呼び出されるプリプロセッサ関数は、MainMenu>SubMenu>Function の形式で表されます。  例

えば、View>Graph>by Templateは、現在のグラフィックス・データに対応するグラフ・テンプレートのリス

トを表示します。  File>Printは、現在のファイルの内容をプリンターに印刷します。   

4-2 
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5.0 INSTALLATION  

5.1   Hardware and Software Requirements  
  

ハードウェア要件  

  

ARMDソフトウェアパッケージには以下のハードウェアが必要です：  

  

- Pentium CPU以上のパーソナルコンピュータ 

- 600MByteのディスク容量（フルインストールに必要な容量）  

- USBポートドングル、または RBTS社提供のソフトウェアライセンス（購入モジュール用）。  

- 最低 512MByteの RAM - モニター付き VGAまたは SVGAグラフィックボード（256色以上、 

解像度 1024x768以上）  

- 3 D シャフト・ビューワには、オンボード・アンチエイリアシングを備えた 

Microsoft DirectX 9.0をサポートする最新の GPU支援グラフィックカード。   

  NVidia: Geforce2以上必須、Geforce 4(on-mx)以上推奨。    ATI: Radeon 7500以上が必要、 

Radeon 9600以上を推奨。  

   SiS、SiS、Intel、S3カードはサポートされる場合とされない場合があります。また、一部のノー

トパソコンに見られるデュアルモードグラフィックスは、Windows コントロールパネルの設定が必

要な場合があります。一般的に、グラフィックアダプターの最新ドライバをインストールしても 3D

シャフトビューアが開けない場合は、グラフィックアダプターがサポートされていない可能性があ

ります。   

  

ソフトウェア要件 

  

- Microsoft Windows 8、10、11以上。 

- Windows XP、Vista、7はサポート対象外です。  
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5.2   CD Content  
  

ARMDは、以下のフォルダとファイルを含む CD-ROM（または RBTSのウェブサイト

からダウンロード）で提供されます：  

  
  

Folder/File  Name  Description  

  

Setup.exe   file  インストールプログラム。前提条件ソフトウェア、

すべての ARMDプログラム、ユーティリティ、設

定ファイル、サンプル分析をインストールします。  

ARMD.ICO   file  CD自動再生アイコン。.  

Autorun.inf   file  CDオートプレイの設定。  

Licensing   folder  ライセンスユーティリティとドキュメント。  

Install   folder  前提条件となるソフトウェア、すべての ARMDプ

ログラム、ユーティリティ、設定ファイル、サンプ

ル分析用の ARMDインストールキットが含まれて

います。 

  

  

  

  

  



ARMD – Main  

  5-3  

5.3   Installation  
  

ARMD をインストールするには、ARMD CD-ROM をドライブに挿入します。  コンピュータ・

システムが自動的に検出し、インストールを開始しない場合は、[スタート]メニューから[ファ

イル名を指定して実行...]メニュー項目を選択し、[参照]ボタンをクリックして、付属 CDのル

ート・ディレクトリにある Setup.EXEを探します。  OK をクリックしてインストールを実行

します。  ダウンロードした ARMDの場合は、"armdXX.exe "ファイルを開きます。 

  

インストールプログラムは、必要な情報の入力を求めます。  キャンセル] ボタンをクリックす

ると、いつでもインストールを中止できます。  

  

***** インストール権限  *****  

  

注 1：Windowsオペレーティングシステムでは、ARMDを正しくインストール/アンインストー

ルするために、インストールするユーザーが「管理者」権限を持っている必要があります。  

また、グループアクセスのために ARMDをインストールする場合は、グループの管理者がイン

ストールを実行する必要があります。   

  

  

 

  

次の画面がインストールを開始します。  Startボタンを押してインストールを開始します。 
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インストールの最初のステップは、上の画面に示すように、Microsoft.Netのような ARMDイン

ストールのための前提条件がコンピュータシステムにあるかどうかをチェックすることです。  

Startボタンを押すと、以下の画面に示すように、不足している前提条件がインストールされま

す。  

  

  
  

  

  
  

  

セキュリティ設定によっては、上記のような Microsoft Visual C++ 2008 Components のインス

トール・ウィザードが表示される場合があります（表示されない場合もあります）。  次へ」を

クリックした後、マイクロソフトのライセンス条項に同意し、「インストール」をクリックして

続行します。  
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Visual C++のインストールが完了したら、Finishボタンを押して続行します。  
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すべての前提条件がインストールされていることが確認されると、ARMDソフトウェ

アは以下の画面で始まります。  

  

  
  

  

Nextを押して ARMDソフトウェアのインストールを開始すると、以下の画面が表示さ

れます。  
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ARMD ソフトウェアをデフォルトのフォルダにインストールするには、上図の「Typical」ボタンをクリ

ックし、下図の「Install」ボタンを押します。  上記フォームの「カスタム」ボタンは、ARMDをインス

トールするインストールフォルダをカスタマイズすることができます。  
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インストール中は、以下のようにプログレスバー付きのインストールステータスが表示

されます。 
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ARMDソフトウェアのインストールが完了すると、以下の画面が表示されます。   

  

  
  

Finishボタンを押して続行すると、以下のような最終画面が表示されます。  
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完了ボタンを押してインストールプログラムを終了します。  

  

  

注意：ARMDのインストールはデフォルトで、ユーザーインターフェイスプログラ

ム、ソルバー、ヘルプファイル、マニュアル、DLL、システムファイルを Program 

Filesフォルダ（Windows 8以上のオペレーティングシステムでは保護領域）に "RBTS 

Inc "というフォルダ名でインストールします。  テンプレート、サンプル、潤滑油と材

料のプロパティ、ユーザーファイルなどを含むその他のファイルはすべて、"ARMDxx"

（xxは ARMDソフトウェアパッケージのバージョン番号）というフォルダ名でパブリ

ック共有ドキュメントフォルダにインストールされます。   

 

デフォルトのインストールフォルダ：  

  

C:\Program Files (x86)\RBTS, Inc\ARMD  

ユーザーインターフェイスプログラム、ソルバー、ヘルプファイル、マニュア

ル、DLL、システムファイル。 

  

C:\Users\Public\Documents\ARMDxx  

テンプレート、サンプル、潤滑油と材料の特性、ユーザーファイルなど、その他

のすべてのファイル。  
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5.4   System Set-Up And Configuration – License Key (Dongle)  
  

  

ARMDソルバーの操作には、アクティブなライセンスが必要です。  ライセンスは、「ドング

ル」とも呼ばれる物理的な USBハードウェア・ライセンス・キー、またはソフトウェア・ライ

センス・キーのいずれかによって行われます。    

  

ハードウェア・ライセンス・キー付きのパッケージを購入した場合、キーをコンピュータの利

用可能な USBポートに差し込むだけで、出荷前に動作するようにあらかじめ設定されているた

め、それ以上のインストールは必要ありません。  

  

ソフトウェアライセンスキー付きの購入パッケージには、2つのタイプがあります。  1つはネ

ットワーク同時アクセスライセンスキー（ネットワーク上の 1人または複数のユーザー用）、も

う 1つはスタンドアロンソフトウェアライセンスキーです。  ソフトウェア・ライセンス・キ

ーのいずれのオプションについても、印刷物または PDFファイルで別途提供される「ソフトウ

ェア・ライセンス・キーのインストール手順」をお読みください。 

ダウンロードまたは物理的に供給された ARMD CD 内の "SoftwareLicenseKeyInstallation.pdf" 

を参照してください。  このファイルへの使いやすいリンクは、ARMDのインストール中に提

供され、Windowsの[スタート] > [すべてのプログラム]メニューの[ARMD VX.X Utilities]フォル

ダにあります。  

  

5.5   README-FIRST-InstallationBriefInstructions.pdf  
  

ARMDの追加情報については、README-FIRSTInstallationBriefInstructions.pdf（提供された場

合、メインの ARMDディレクトリ/フォルダにインストールされます）を確認してください。  

また、RBTSのウェブサイト www.rbts.com.  

  

5.6   Uninstall  
  

ARMDソフトウェアは自動的にアンインストールされます。    

  

ARMD をアンインストールするには、[スタート] メニューから [コントロール パネル] メニュー

項目を選択します。  プログラムの追加と削除] または [プログラムと機能] (オペレーティング・

システムによって異なります) と表示されたアイコンをダブルクリックし、[ARMD] アイテムを

ハイライトして [追加と削除] ボタンを押すか、[アンインストール/変更] を選択します。 

  

***** 権限  *****  

ARMDソフトウェアをアンインストールするには、「管理者」権限が必要であることを忘れな

いでください。. 
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6.0 OPERATION  

6.1   General Operation  
  
ARMDパッケージがインストールされると、デフォルトでは、ユーザーインターフェ

イスプログラム、ソルバー、ヘルプファイル、マニュアル、DLLおよびシステムファ

イルが、"RBTS, Inc "というフォルダ名の Program Filesフォルダにインストールされ

ます。  テンプレート、サンプル、潤滑油と材料のプロパティ、ユーザーファイルなど

を含むその他のファイルはすべて、共有またはパブリック（ご使用のオペレーティン

グシステムによる）のドキュメントフォルダに「ARMDxx」（xxはバージョン番号）

というフォルダ名でインストールされます。 

  

例として、Windows10の場合、ユーザーインターフェイスプログラム、ソルバー、ヘ

ルプファイル、マニュアル、DLL、システムファイルはデフォルトフォルダ

「C:˶Program Files (x86)˶RBTS,IncARMD」にインストールされ、それ以外のファイ

ルは共有ドキュメントフォルダ「C:˶UsersPublicDocumentsARMDxx」にインストー

ルされます。  

セクション 5 で説明したインストール/セットアップの後、Windows のスタートメニ

ューから ARMD ソフトウェアを実行できます。  以下のように ARMD の最初の画面が

表示されます。 
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 この時点で、ソフトウェアパッケージのトップレベル/メニューになります。  このメインメニュー

から、ベアリング、ベアリングシステム、ローターダイナミクス、ねじり振動、または潤滑剤特性

の計算のためのプリプロセッサモジュールのいずれかをアクティブにすることができます。 

  

プリプロセッサモジュールが選択されると、ARMDのメインメニューから、プログラムは選択され

たプリプロセッサを起動します。  各プリプロセッサとその操作の詳細は、このマニュアルの対応

するセクションで説明されているか、プリプロセッサのヘルプメニューからアクセスできます。 

  

ARMD パッケージは、文脈依存ヘルプで完全にユーザーフレンドリーである。  一般的に使用され

るファンクションキーは以下の通り（複数のキーの組み合わせは [key1+key2] の形式）： 

  
  [Tab]             

  

  次のフィールドへ移動する。 

  [Shift+Tab]        

  

  [Home], [End],  

  [Page Up],   

  [Page Down], and  

  前のフィールドに移動する。  

  Arrow Keys         画面やデータフィールドの移動に。 

   

  [F1]             

  

  オンラインヘルプ。 

  [F2]               フィールドの選択肢のリストを表示する（利用

可能な場合）。 

    

  [F7]               ベアリングルーチンで後処理プログラムを実行

する。 

    

  OK button         

  

  編集を保存し、フォームを閉じる。 

  [Esc]/Cancel button  

  

  

  キャンセル/中止。 

ARMDの内蔵機能は、すべてのファンクションキーの操作と、それ以上のものを組み込んだマウス

の右ボタンの使用を許可します。  この機能により、上記のファンクションキーを使用する必要が

なくなり、ユーザーはボタンを押すだけで内蔵の編集機能を使用することができます。 
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ARMDを使った典型的なセッションは以下のようになります；  

  

1- ARMDのメインメニュー "フロントエンド "からモジュールを選択する（例えば、

TORSION）。 

  

2- メモリに問題を置く。 既存のファイルを使用するには、File>Open コマンドで既存のファイ

ルを選択します。 新しいファイルを作成するには、File>Newコマンドを使用します。 

  

3- 入力ファイルの内容を編集する。 ヘルプが必要な場合は、F1キー（ヘルプ・ボタン）を押

してコンテキスト・ヘルプを表示するか、ヘルプ・メニューに移動する。 

  

4- ファイル名を指定してファイルを保存する。 入力ファイルのバリエーションは、「ファイ

ル」→「名前を付けて保存」コマンドを使って保存できます。 

  

5- 入力ファイルを調べたい場合は、View>Input Fileコマンドで画面上で見るか、File>Printコ

マンドで印刷することができる。 

  

6- 入力ファイルにパラメーターを設定して保存したら、Runメニューから適切なプロセッサー

／ソルバーを実行する。 

  

7- プロセッサの実行後、Viewメニューの Text Outputと Graphics outputユーティリ 

ティを使って、プロセッサが生成したテキストとグラフィックの出力ファイルを 

調べる。 

  

8- このプリプロセッサを終了したら、File>Exit コマンドを実行して ARMD メニューのトップ

レベルに戻る。 

  

9- ARMDメインメニューの "フロントエンド "から、ウィンドウを閉じて ARMDを終了する。 
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6.2   Projects  
  
プロジェクトでは、関連するファイルをサブディレクトリにまとめることができます。  プロジェクトが

開かれていない場合、ARMDソフトウェアは旧バージョン（例：V4.1G0以上）と同じようにファイル

を処理します。  プロジェクトの機能は、プロジェクトメニューから利用でき、以下のようなものがあり

ます：  

  

Project>New -  プロンプトが表示され、一意のプロジェクト名（最大 8文字）を入力します。  

ARMDプロジェクトファイル（.APF）が作成されます。  新しいプロジェクトが

開かれ、アクティブになります。 

  

Project>Open -    プロンプトが表示され、.APFを開き、そのプロジェクトをアクティブに 

 します。 

  

Project>Close-    現在のプロジェクトを終了します。ARMD はプロジェクトモードから外 

れます。 

  

Project>Rename-   既存のプロジェクトの名前を新しいな名前に変更します。 

  

Project>Copy -  プロジェクトのファイルを新しいプロジェクトにコピーします。.APFファイル

も新しいプロジェクト名にコピーされます（例：OLD.APFから NEW.APF）。 

  

Project>Delete Project -プロジェクトとプロジェクトサブディレクトリ内のすべてのファイルを削除し

ます。  .APF ファイルが削除され、サブディレクトリも削除されます。 

  

  *** WARNING *** プロジェクトサブディレクトリ内のファイルは、ARMDや他

のソフトウェア（ワープロなど）が作成したかどうかに関係なく、すべてコピ

ー/削除されます！   

 

Project>Add File -   既存のファイルを現在のプロジェクトのサブディレクトリにコピーする。  この

ファイルはプロジェクトのサブディレクトリにある必要はありません。  これ

は、古い入力ファイル（バージョン 4.x以降）をプロジェクトに移動するのに便

利です。 

   

Project>Delete File -  個々のファイルを削除します。  ファイルはプロジェクトのサブディレクトリに

ある必要はありません。  

  

Project>File Report -  プロンプトが表示され、.APF ファイルが要求され、プロジェクトサブディレ 

クトリ内のすべてのファイルの要約レポートが表示される。  

  

Project>Project Report -利用可能なすべてのプロジェクトのサマリーレポートを表示します。  プロ 

ジェクトファイル（*.APF）は ARMDのメインディレクトリ 

（例：C:˶Program FilesARMDW）にあります。 

   

ARMD がプロジェクト・モードの時、ステータス・ラインは右から 3番目のスロットに現在のプロジェ

クト名を表示します。また、プリプロセッサとユーティリティの "About "ボックスを見て、現在開いて

いるプロジェクトを確認することができます。 
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6.3   Typical Session  
  

以下の手順は、ARMDを使用した典型的なセッションを説明するものである。 

  

  

A. メインメニューから希望のモジュールを選択しま

す。  

  

例えば、ドライブトレインのねじり振動解析を行うねじり振

動。  

  

  

  

  

  

   

  

 
    

  

  
B.   入力ファイルをメモリに置く.   
  T簡単に説明すると、ARMDを使った典型的なセッシ

ョンは以下のようになります；  

1- ARMDのメインメニュー "フロントエンド "から

モジュールを選択する（例えば、TORSION）。 

2-  既存のファイルを使用するには、File>Open コ

マンドで既存のファイルを選択します。 新しい

ファイルを作成するには、File>Newコマンドを

使用します。 

  

  

  

  
  

  

C.   入力ファイルの内容を編集する。   

システム・モデル・データは、モジュールのメイン・

メニューの SYSTEM、Options、Applied Torquesな

どから編集できます。ヘルプが必要な場合は、Help 

ボタンまたは F1 キーを押して、コンテキスト依存の

ヘルプを表示します。 
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 メインメニューの OPTIONS では、生成するモード

数、定常状態および時間過渡応答制御、継続実行情

報など、さまざまな出力制御パラメーターを定義す

ることができます。 - 

  

  

D.   ジオメトリを確認するためにグラフィ

カルなモデルを表示します。 
  

  
システムモデルをグラフィカルに表示するに

は、View>System Model コマンドを使用する

か、ツールバーのモデルアイコンを押して、画

面上にモデルを表示することができます。グラ

フィカルなモデルは、他のアプリケーションに

コピーしたり、印刷することもできます。 
  

E.   保存された入力ファイルを見る。 

 

  

すべてのドライブトレイン形状と動作条件を含

む入力データファイル（フラット ASCII ファイ

ル）を表示するには、View>Input file コマンドを

使用します。入力ファイルのデータは、コピー

または印刷することもできます。 
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F.  Run メニューから適切なプロセッサを実行する。  

  

RUN オプションは、選択されたソリューションモジュ ールを実行しま

す。  例えば、構築されたドライブトレインキャンベル ダイアグラムの

ねじり限界速度マップを生成する場合、Run>Natural Frequencyオプ

ションがアクティブになり、ソルバーが実行され、テ キストとグラフ

ィックの両方の形式で結果が作成されます。   

    

G. 結果をテキスト形式で表示  

  

メインメニューの VIEW オプションは、分析結

果をテキストまたはグラフィック形式で表示す

るために使用します。  表示＞テキスト出力を選

択すると、テキストビューアユーティリティが

起動し、テキスト出力ファイルが自動的に読み

込まれて表示されます。   表示ユーティリティで

は、テキスト出力全体をスクロールしたり、フ

ァイルの内容を他のアプリケーションにコピー

したり、プリンタに送信したりすることができ

ます。  

  

    

    

  

H. 結果をグラフィック形式で表示 

  

View > Graphics Outputを選択すると、ARMDGraph

ユーティリティが起動し、グラフィックファイルの読

み込みと表示ができます。  さまざまなプロセッサで

生成されたグラフィックおよびテキスト出力ファイル

は、ファイル名の拡張子が異なります（.TNG、.TNO 

など）。  拡張子名の定義については、各プロセッサの 

ヘルプウィンドウを参照してください。  これらのヘ 

ルプウィンドウは、メインメニューの各モジュール 

HELPオプションからアクセスできます。  

  

説明のために、あらかじめ設定されたグラフィック・ファイルの設定が提供されています。  これらの設定に

アクセスするには、ARMDGRAPHユーティリティ（下図）の "Use Current Files "ボックスをチェックし、

"Open Workspace "を押してキャンベル・ダイアグラムの事前設定された設定を選択し、"Show/Update 

Graphs "ボタンを押してマップを表示します（下図）。  

  

ユーザーは、ARMDGRAPHユーティリティの様々なオプションを使って、チャート（1～4）を追加し、その

様々な設定、スケール、凡例、見出しなどを有効にすることを推奨します。  
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ARMD – Main  

  6-8  

I. モードシェイプを 3D表示 

  

モードシェイプを重ね合わせたモデルの 3次元

（3D）ビューは、Viewメニューから選択した

3D Shaft Viewerで以下のように表示すること

もできます。 

  

  

  
  

  

  

  

  

    

J. モジュールを終了して ARMD フロントエンドに戻る。 

 

K. フロントエンドのウィンドウを閉じ、ARMDを終了する。 
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6.4   オンラインチュートリアルとサンプルセッション 

  

ROTLAT、TORSION、JURNBRなどの ARMDモジュールには、オンラインヘルプが付属しています。  パッ

ケージが初めてインストールされると、デフォルトでモジュールのチュートリアルセッションがオンになりま

す。  したがって、ARMDメインメニューからモジュールを選択すると、自動的にチュートリアルセッション

が起動します。  一旦モジュールを閉じると、再度モジュールを選択したときに、自動的にチュートリアルセ

ッションをアクティブにするか、しないかのプロンプトが表示されます。 

  

例として、ドライブトレインのねじり振動解析のための TORSIONモジュールを ARMDのメインメニューか

ら選択すると、モジュールが起動し、以下のように自動的にチュートリアルセッションが開始されます。 

  

  

  
  

  

チュートリアル・セッションは、選択されたモジュールの操作の基本的なステップを素早く熟知できるように

設計されています。セッションのフローチャートの様々なエリアでマウスキーをクリックすると、選択したエ

リアの詳細情報が表示されます。  

  

ARMDモジュールのチュートリアルセッションは、選択したモジュールのヘルプメニューから起動すること

もできます。  さらに、ヘルプメニューの「コンテンツ」（TORSIONモジュールの場合は下図）には、モジ

ュールに関する詳細情報が表示され、モデルの作成、解析、結果の表示に関する詳細なステップ・バイ・ス

テップのサンプルセッションも含まれています。  
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6.5   Selected Screens 

 
Supplied with the ARMD software package are various sample rotor dynamics, torsional 
vibration, bearings, and lubricants input and output files.  For purposes of exercising ARMD and 
for viewing the various data forms and graphic plots presented on the following pages, each of 
the screens shown has the required steps/commands for viewing as illustrated below. 
 
 
 
 
DATA FORMS 
 

 
 

File>Open>Samples>SYNC-MOT.TOI 
 
Description: From the File menu, select the item labeled Open then select the input file SYNC-

MOT.TOI from the samples folder. 
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File>Open>Samples>SYNC-MOT.TOI 
System>Elements tab 

 
Description: From the File menu, select Open, then select the SYNC-MOT.TOI from 

the Samples folder.  From the System menu, select Elements to display 
the element information data form.  Color by material, using the color icon 

 from the tools sidebar.  Highlight rows 8 through 11 and press the 

summary icon  from the tools sidebar. 
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File>Open>Samples>SYNC-MOT.TOI 
View>System>Model 
Check boxes for: Display Stations Number 
 Display Scaled Discs 
Select: Mode Shape 

 
Description: From the File menu, select Open then select the SYNC-MOT.TOI from the 

Samples folder.  From the View menu, select System Model to graphically view 
the model or press the System Model icon.  Use left pane check boxes to 
show/hide various options (station numbers, mode shapes, etc.). 
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GRAPHICS PLOTS 
 
Graphic plots are displayed with the ARMD graphics utility ARMDGRAPH which is activated 
automatically from the view menus of any of the ARMD modules (TORSION, ROTLAT, 
JURNBR, etc.). 
 
When the Graphics Output item of the View menu is selected, various analyses results 
(previously performed for the currently loaded input file) are accessed from a list box.  Once an 
item is selected from the list box, the graphics utility is launched and the graphics file is loaded 
to memory for displaying the results graphically with the use of existing templates or user 
specified options. 
 

 
 

File>Open>Samples>SYNC-MOT.TOI 
View>Graphics Output>Time Transient Response 
 
Check the “Use Current Files” box and then press the “Open Workspace” 
to select the preconfigured settings of the four startup plots shown above, 
then press “Show/Update Graphs” button for display. 
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6.5.1   Rotor Dynamics (ROTLAT) Module 

 

File>Open>Samples>TurbineModelxxx.ROI

Steam Turbine 

Rotor Dynamics 

Evaluation

System Form > Discs tab

System form > Elements tab

System Form > Bearings tab

Selected elements summary

Edit 
Properties

ROTOR

DYNAMICS
(ROTLAT)

Stability 

Analysis
(ROSTAB)

Unbalance 

Response
(ROSYNC)

Steady State 

Response
(ROSSRP)

Time 

Transient  
Response

(RORESP)

Critical Speed 

& Stability 

Maps
(ROTORMAP)

System Model with influence of Bearings, Supports Flexibilities & Seals
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Natural Frequency, Mode Shapes & Stability 

Solvers Options

2D Graphics - Lowest Eight (8) Natural Frequencies Mode of Vibration

Critical Speed Map

Mode 1

Mode 2
Mode 3

Mode 4

First Bending Mode – Pinned-Pinned Supports
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Synchronous 
Unbalance 
Response

Motor Rotor Model – Un Shaded

Peak-to-Peak 

Amplitude of 

Vibration as a 

function of 

Speed

Amplification Factors at Select Stations

3D Graphics – Dynamically Deflected Rotor at Critical Speed of 2945 rpm
Animation available for enhanced viewing.
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Steady-State Response

Jeffcott Rotor Model

Rotor Shape Plot At Select Speed – Displacements & Phase Angle.

Steady state Response – Amplitude Vs. Time @ 6030 rpm

Orbit @ Station 1 Orbit @ Station 3 Orbit @ Station 9

Amplitude & Phase Vs. Speed
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Non-Synchronous 
Time Transient 
Response

Requested Stations and Directions for Output

9500 HP Motor Driving Reciprocating Compressor

Motor – 1 Bearing Support Compressor

Compressor Excitation 
Forces At Normal 

Operating Conditions

Shaft Vibratory Displacements at MAX Load MAX Speed

FFT - Motor Vibration at Support Bearing

Motor Shaft ORBIT at 
Support Bearing

Dynamically Transmitted Forces to Motor Bearing
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6.5.2   Journal Bearings Modules 

 

 
  

DIAGONAL & CROSS-

COUPLED STIFFNESS

KXX

KXY

KYX

KYY

Locus

Journal

Equilibrium

Supply Temp.

Lubricant Temperatures As A Function of Speed

▪ Load capacity / journal position

▪ Attitude angle
▪ Viscous power loss

▪ Righting moments

▪ Flow requirements

▪ Stability (bearing whirl/whip)

▪ Stiffness and damping (dynamic) coefficients
▪ Clearance and pressure distribution

▪ Recess pressures and flows

▪ Heat balance and temperature rises

Clearance PressureModel

Simulation capabilities with JURNBR include such effects as misalignment, pressurized boundaries or 

grooves, cavitation, structural deformation/surface deviation, lubricant feed circuitry with specified pressures 
or restrictors (capillary, orifice, or flow control valve), groove geometry and chamfers to mention a few.  

Performance results include the following. 

TAPERED-POCKET BEARING
3 Pad Configuration
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Pre-Configured Bearing Types. The newly developed package incorporates a significant number of 

preconfigured bearing types (templates) used in industry.  When creating a new bearing model the built-in 
wizard and templates expedite the creation of bearing models and provide bearing performance results in 

few keystrokes. Users can create additional templates of their specific bearing configurations and utilize 

them during their normal work flow. 

To assist the user 

when a pad profile 
has been selected, 

various fields/cells 

in the form will 
appear and be 

accessible or 
grayed out as 

shown below for 

the tapered land 
profile.  When a 

“User Defined” pad 
profile is selected, 

the user has 

complete freedom 
in configuring pad 

attributes. 

Bearing Pad Configuration. A vastly improved pad configuration tab allows the user to select from many 

standard bearing types, including special options, while restricting input to only those fields/cells pertinent to 
that type.  
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To enhance the 

prediction of bearing 
performance, a 

newly-developed 

groove feeding 
system with chamfer 

flow options provide 
an accurate model of 

bearing heat balance 

as a whole and on a 
pad per pad basis.

Complete Bearing 

Performance Results 

including bearing system 

heat balance and supply 

pressure considerations.

Heat balance calculation 

& temperature rise on a 

pad per pad basis for 

Flooded Environment.

Heat balance calculation 

& temperature rise on a 

pad per pad basis for 

Non-Flooded 

Environment / direct 

lubricant feed system.

S
c
ro

lla
b

le
 w

in
d

o
w

Run

Analysis

Pressure/ 

Clearance

Distributions

3D View Button
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Y

CONEA

T-Length

A-Length

BDIA1

BDIA2

BDIA

Ri

Ro

BC

Z

PADANG

 70

10

ORTANG

JOURNAL

PAD #4
PAD #3

PAD #2

PAD #1

Y

W

X

N

Step

o

o

4-Step-Pad Conical Geometry Journal Bearing For Tool Spindle Application Operation @ 3,600 Rpm.4-Step-Pad Conical Geometry Journal Bearing For Tool Spindle Application Operation @ 3,600 Rpm.

o

N SCSTPN FCSTP

G RV A N G

PA D A N G

R

O RTA N G

R

FLMA N G

i

PA D  # 2 PA D  # 1

14 Pad Tapered

Pocket Thrust Bearing 

After Optimized Design 

For Load, Temperature

And Stiffness.

3 Pad Tilting Pad

5”x2.5” Journal Bearing.

Load Between pads

Unloaded Upper Pad

Speed=1800 Rpm

Load=3500 lbs.

Recess

Recesses

Recess

Sample problem Number 4 (hydrostatic), Coal Pulverizer, Feed-End Trunnion Bearing, Flow Control Valve, Speed=12 RPM, Pad Angle=120 Deg.

 Y

CONEA

T-Length

A-Length

BDIA1

BDIA2

BDIA

Ri

Ro

BC

Z

 

PADANG

 70

10

ORTANG

JOURNAL

PAD #4
PAD #3

PAD #2

PAD #1

Y

W

X

N

Step

o

o

4-Step-Pad Conical Geometry Journal Bearing For Tool Spindle Application Operation @ 3,600 Rpm.

O 

Y

Xx

y

Z

D
ia

m
e
te

r

Clearance

R
o
ta

ti
o
n

Length

L

ASSEMBLED TILTING-PAD BEARING MODEL

X

Y

D
ia

m
et

er

O
rientation

W=Load

R
o

ta
ti
o

n

Pad

# 1

Pad

# 2

Pad

#  3

L
o

a
d

 A
n

g
le

fr
o

m
 +

X
 a

x
is

Pad

Offset

Groove

Angle Radial

Clearance

Setup

Clearance

3 Pad Tilting Pad 5” x 2.5” Journal Bearing

Load Between Pads Operating @ 1,800 Rpm.

Unloaded Upper Pad
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6.5.3   Lubricant Analysis (VISCOS) Module 

 

When VISCOS is launched for the first time, Tutorial is activated by 

default.  Tutorial can be accessed any time from the Help menu.

File>Open>Samples>VISCOS-1.VSI

The lubricant temperature dependent properties calculation module VISCOS supplied with the ARMD demo is fully operational version.

VISCOS has built –in lubricant data-base that can be accessed to retrieve lubricant properties.  The data-base is user-friendly with 

capabilities for users to add, delete and change records as they wish.

Results can be viewed in Text or graphics.  Built-in templates are used for quick graphic viewing. Users can create their own templates.

File>Open>Samples>VISCOS-1.VSI>Library

File>Open>Samples>VISCOS-1.VSI

View>Graphics Output
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6.5.4   Torsional Vibration (TORSION) Module 

 

Motor_gearbox-2-Stage Compressor Drive Train Torsional Response to  Synchronous Motor Start-up

File>Open>

Samples>

SYNC-MOT.TOI

Drive Train Torsional Modes of Vibration

Mode # 2

Mode # 1

File>Open>Samples>SYNC-MOT.TOI

System menu, Elements tab.

File>Open>Samples>SYNC-MOT.TOI  

View>Graphics Output>Natural Frequency>Mode Shapes

File>Open>Samples>SYNC-MOT.TOI  >  System Model

Help>Content>modeling Concepts
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File>Open>Samples>SYNC-MOT.TOI  >>  System Model  >> Checked Options from left pane with mode shape supper imposed on model.

File>Open>Samples>SYNC-MOT.TOI 

View>3 D Shaft Viewer for 3D presentation and mode shape animation.
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Graphics utilities 

permits user to define 

graph settings, scaling 

and many other 

options.

File>Open>Samples>SYNC-MOT.TOI  

View>Graphics Output>Natural Frequency>Campbell Diagram

Restore  graph settings from file: SYNC-MOT-CriticalSpeedMapPlot.usrx

Graphics screens can be copied to other 

applications such as word processors and 

other presentation utilities.
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File>Open>Samples>SYNC-MOT.TOI  

View>Graphics Output>Time Transient Response

Restore  graph settings from file: SYNC-MOT-TimeTransientResponse.usrx

Torsional natural frequencies can be dynamically excited by rotational 

speed or other excitation frequencies such as pulsating torques in 

synchronous motor during start-up.

TORSION predicts dynamic amplification and performs fatigue analysis 

for determining system acceptability for its intended application.

Drive Train passing 

through 1st torsional

natural frequency.

Motor 

Startup 

Speed

Motor 

Startup 

Average 

Torque

Low 

Speed 

Shaft 

Torque

High

Speed 

Shaft 

Torque
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7.0 UTILITIES  
  

7.1   テキストビューア 

  

様々な ARMD ソフトウェアモジュールからのテキスト出力ファイルは、デフォルトでは Windows 

オペレーティングシステムに付属の NOTEPAD ユーティリティを使用して表示されます。  ユーザー

は、以下に示すように、ヘルプメニューから ARMD 設定にアクセスして、テキスト出力ファイル表

示ユーティリティの選択を設定できます。  

 
テキスト表示ユーティリティは、View>Text Output オプションを選択すると、各 ARMD 

モジュールから起動します。 

  

以下のリストは、様々なプロセッサとその関連モジュールで生成されるテキスト出力フ

ァイルの拡張子と簡単な説明を示しています： 
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No.  

  
Module  

  
Menu Selection/Solver  

Text Output  
File  

Extension  

  
Description  

1  

  

  

  

  

  

 ROTLAT  

  

  

  

  

  

 Run>Static Deflection /  
ROSTAT  

.DFO  勾配、せん断、モーメント図、回

転システムの重量配分、ベアリン

グ荷重を含む静的たわみ解析結

果。   

Run>Stability Analysis /  
ROSTAB  

.STO  固有振動数、モード形状、安定

性、減衰パラメータの解析結果。 

Run>Unbalance 

Response / ROSYNC  
.SYO  同期アンバランス応答の振動振

幅、位相角、動的な力とモーメン

ト。 

Run>Time Transient 

Response / RORESP  
.RSO  非同期時間過渡応答振幅、動的応

力、動的力。 

Run>Critical Speed Map /  
ROTORMAP  

.CMO  ベアリング/サポート剛性の関数と

しての固有振動数。  

Run>Stability Map /  
ROTORMAP  

.SMO  固有振動数、安定性、減衰パラメ

ータ、回転速度の関数としての軌

道方向。 

 2  

  

  

TORSION  

  

 Run>Natural Frequency /  
TORNAT  

.TNO  ねじり固有振動数、モードシェイ

プ、減衰パラメータ、ねじり臨界

速度マップ（キャンベル線図）。 

Run>Steady State  
Response / TORHRM  

.TSO  トルク、応力、角変位、速度、加

速度を含むねじり定常応答結果。  

Run>Time Transient 

Response / TORRSP  
.TRO  トルク、応力、疲労寿命を含むね

じり応答時刻歴の結果。 

 3  

  

JURNBR  

  

 Run>Bearing Analysis /  
JURNBR  

.OUT  ジャーナル偏心量の関数として、

荷重、パワーロス、必要流量、膜

厚、圧力、剛性と減衰係数、安定

性パラメータ、リセス流量と圧力

などを含む固定形状ジャーナルベ

アリングの解析結果。 

Run>Post Processor /  

POSTMC (multiple case)  
.PSO  上記と同様の固定形状ジャーナル

軸受の解析結果と、ユーザー指定

の運転条件範囲の関数としてのヒ

ートバランス結果。 

 4   HYBCBR   Run>Bearing Analysis /  
HYBCBR  

 .HCO  ジャーナル偏心量の関数として、

荷重、パワーロス、必要流量、膜

厚、圧力、剛性と減衰係数、安定

性パラメーター、リセス流量と圧

力などを含む円錐形状ジャーナル

ベアリングの解析結果。 
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No.  

  
Module  

  
Menu Selection/Solver  

Text Output  
File  

Extension  

  
Description  

  

  

  

  

 Run>Post Processor /   
HYBPSTMC (multiple case)  

.HPO  円錐形状のジャーナル軸受の解析結果

は、上記と同様であり、ユーザー指定

の運転条件範囲の関数としてのヒート

バランス結果でもある。  

 5  

  

  

 TILTBR  

  

  

 Run>Single / SINGLE   .SNO  ピボットフィルムの厚さによるティル

ティングパッド形状のジャーナルベア

リング解析結果。  

Run>Assembly /  
ASSEMBLY  

.ASO  ティルティングパッド形状のジャーナ

ルベアリングの解析結果。ジャーナル

偏心または印加荷重の関数として、荷

重、パワーロス、流量要件、膜厚、圧

力、剛性および減衰係数などを含む。 

Run> Post Processor /  

TILPSTMC (multiple case)  

.TPO  ティルティングパッド形状のジャーナ

ル軸受の解析結果は、上記と同様であ

り、ユーザー指定の運転条件範囲の関

数としてのヒートバランス結果も示し

ている。 

 6  

  

 THRSBR  

  

 Run>Bearing Analysis /  
THRSBR  

 .TOT  スラストベアリングの解析結果には、

荷重、パワーロス、流量要件、膜厚、

圧力、剛性、減衰係数などが含まれ、

ベアリングのアキシャルクリアランス

の関数として表示されます。  

Run>Post Processor /   
THRPSTMC (multiple case)  

.RPO  上記と同様のスラスト軸受の解析結果

と、ユーザー指定の運転条件範囲の関

数としての潤滑油のヒートバランス結

果。  

 7   BEARINGS   Run>Post Processor /   
Single Case  

 .TMO   3D グラフィカル出力を表示するため

に、シングルケースポストプロセッサ

内でベアリングソルバを実行した際の

テキスト出力。 

 ( JURNBR = INTER.TMO  
HYBCBR = CINTER.TMO,  
THRSBR = THRPOST.TMO, TILTBR 

= TILPOST.TMO ).  
 8   VISCOS   Run>Viscosity / VISCOS   .VSO  潤滑油の温度依存性  
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7.2   Graphics Viewer (ARMDGraph 2D)  
  

7.2.1   イントロダクション  

  

ARMDGraph は、ARMD プロセッサ(JURNBR, ROSYNC, TORNAT など)の二次元グラフィックス出

力を表示するために使用される、より多くのユーザー機能と機能を備えた、前身である RBTSGRAF 

に代わる新しく開発された汎用プログラムです。  ARMDGraph ユーティリティは、RBTS から購入

した各ソフトウェアパッケージに付属しており、ARMD のインストール時にインストールされま

す。  

  

ARMDGraph の特徴は以下の通り：  

  

•  新しいワークスペース・コンセプト  

•  グラフへのアクセスとカスタマイズのための新しいグラフィカル・ユーザー・イン 

ターフェース  

•  新しい出力ファイル形式(*.usrx)により、以前の.usr 形式よりもグラフィックデータ 

ファイルのカスタマイズが可能  

•  複数のグラフを作成する機能（各グラフに複数のチャートを含むことができる  

•  異なるグラフィックデータファイルからチャートに線をプロットする機能  

•  RBTSGRAF グラフユーティリティで生成された.usr ファイルとの下位互換性。  

•  カスタマイズ可能な注釈とラインマーカー  

•  グラフィックデータファイルの変更/更新の自動検出  

•  クリップボードのサポート  

•  グラフをビットマップ(.BMP)としてクリップボードにコピー - 入力ファイルをテキス 

トファイル(.TXT)としてクリップボードにコピー - GUI ヘルプシステムを利用。   

•  メニュー項目にアクセスするためのアクセラレータキー   

•  プロジェクト機能へのアクセスに便利なプロジェクトメニュー   

  

 

ARMDGraph の特徴は以下の通り： 

  

• - ウィンドウごとに複数のプロット(1, 2, 3 or 4).  

•   

1 

 
1 2 

3 

1 
 

1 
3 

2 2 4 
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• ラインプロット、ポーラプロット、FFT プロット。  

• グラフの自動設定用テンプレート。  

  

  
  

カスタムグラフ用のユーザーオプション（*.USRX）の保存と復元：   

- log、semilog、または linear 軸のスケーリング。  

- 自動または手動軸スケーリング。  

- log、semilog または linear 軸のスケーリング。   

- 自動または手動軸スケーリング   

- グリッド線（オンまたはオフ）  

- 凡例の位置（非表示、内側または右外側）。   

- 線、記号、またはその両方による曲線の描画   

- -   マクロ文字列による柔軟なタイトルの割り当て  

  

  

7.2.2   テンプレートとユーザーオプション 

  

テンプレートは、JURNBR、HYBCBR、TILTBR、THRSBR、および VISCOS モジュールのような

プロセッサによって生成されたデータファイルのような、出力のための固定数の変数を持つグラフ

ィックファイルに対してのみ利用可能です。  ROTLAT と TORSION モジュールのプロセッサは、

（入力ファイルによって）可変量のグラフィックス出力を生成しますが、テンプレート・エントリ

はありません。  ユーザーは、「ユーザーテンプレート」の一種として、これらのグラフィックスフ

ァイル用のオプションファイルを作成することができます。  

  

  

7.2.3   グラフィックス・ファイルの拡張子  

  

以下のリストは、様々なプロセッサとその関連モジュールで生成される様々なグラフィックス出力フ

ァイル拡張子を、簡単な説明とともに示したものである：  
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No.  

  
Module  

  
Menu Selection/Solver  

Graphics  
Output File  
Extension  

  
Description  

  
1  

  

  

  

  

  

   

  
ROTLAT  

  

  

  

  

  

   

 Run>Static Deflection /  
ROSTAT  

 .DFG  勾配、せん断、モーメント図、回転シ

ステムの重量配分、ベアリング荷重を

含む静的たわみ解析結果。 

Run>Stability Analysis /  
ROSTAB  

.STG  モード形状と固有振動数、安定性、減

衰パラメータ。 
Run>Unbalance Response /  
ROSYNC  

.SYG  同期アンバランス応答の振動振幅、位

相角、動的な力とモーメント。 

Run>Unbalance Response / 

ROSYNC  
.SPG  垂直 Y 軸から±45 度での同期アンバラ

ンス応答振動振幅。 

Run>Unbalance Response /  
ROSYNC  

.SBG  ベアリングステーションでの同期アン

バランス応答軌道と、ユーザーが選択

した初速、中間速度、終速運転速度。  

Run>Time Transient 

Response / RORESP  
.RSG  非同期時間過渡応答振幅。 

Run>Critical Speed Map /  
ROTORMAP  

.CMG  ベアリング/サポート剛性の関数とし

ての固有振動数。 

Run>Stability Map /  
ROTORMAP  

.SMG  回転速度の関数としての固有振動数、

安定性、減衰パラメータ。 

  
2  

  

  

  

  

  

  
TORSION  

  

  

  

  

  

 Run>Natural Frequency / 

TORNAT  
.TNG  ねじりモード形状、固有振動数、減衰

パラメータ。 

Run>Natural Frequency / 

TORNAT  
.TNC  ねじり限界速度マップ（キャンベル線

図）。 

Run>Steady State Response / 

TORHRM  
.TEG  要素トルク/応力出力結果を含むねじ

り定常応答。  

Run>Steady State Response / 

TORHRM  
.TSG  ステーション振動出力結果を含むねじ

り定常応答。 

Run>Steady State Response / 

TORHRM  
.TTG  素子の熱出力結果を含むねじり定常応

答。 

Run>Time Transient 

Response / TORRSP  
.TRG  ねじり応答時間履歴の結果。  

  
3  

  
JURNBR  

 Run>Bearing Analysis /  
JURNBR  

.GRF  ジャーナル偏心量の関数として、荷

重、パワーロス、必要流量、膜厚、圧

力、剛性と減衰係数、安定性パラメー

タ、リセス流量と圧力などを含む固定

形状ジャーナルベアリングの解析結

果。 
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No.  

  
Module  

  
Menu Selection/Solver  

Graphics  
Output File  
Extension  

  
Description  

  

  

  
JURNBR  

 Run>Post Processor /   
POSTMC (multiple case)  

.PSG  上記と同様の固定形状ジャーナル軸受

の解析結果と、ユーザー指定の運転条

件範囲の関数としてのヒートバランス

結果。  

  
4  

  
HYBCBR  

 Run>Bearing Analysis /  

HYBCBR  

 .HCG  ジャーナル偏心量の関数として、荷

重、パワーロス、必要流量、膜厚、圧

力、剛性と減衰係数、安定性パラメー

タ、リセス流量と圧力などを含む円錐

形状ジャーナルベアリングの解析結

果。 

  

  

  

  

Run>Post Processor /   
HYBPSTMC (multiple case)  

.HPG  円錐形状のジャーナル軸受の解析結果

は、上記と同様であり、ユーザー指定

の運転条件範囲の関数としてのヒート

バランス結果でもある。 

  
5  

  

  

  
TILTBR  

  

  

 Run>Single / SINGLE   .SNG  ピボットフィルムの厚さによるティル

ティングパッド形状のジャーナルベア

リング解析結果。 

Run>Assembly / ASSEMBLY  .ASG  ティルティングパッド形状のジャーナ

ルベアリングの解析結果。ジャーナル

偏心または印加荷重の関数として、荷

重、パワーロス、流量要件、膜厚、圧

力、剛性および減衰係数などを含む。 

Run> Post Processor /  

TILPSTMC (multiple case)  

.TPG  ティルティングパッド形状のジャーナ

ル軸受の解析結果は、上記と同様であ

り、ユーザー指定の運転条件範囲の関

数としてのヒートバランス結果も示し

ている。 

  
6  

  

  
THRSBR  

  

 Run>Bearing Analysis /  
THRSBR  

 .THG  スラストベアリングの解析結果には、

荷重、パワーロス、流量要件、膜厚、

圧力、剛性、減衰係数などが含まれ、

ベアリングのアキシャルクリアランス

の関数として表示されます。 

Run>Post Processor /   
THRPSTMC (multiple case)  

.RPG  上記と同様のスラスト軸受の解析結果

と、ユーザー指定の運転条件範囲の関

数としての潤滑油のヒートバランス結

果。 

  
7  

  
VISCOS  

 Run>Viscosity / VISCOS   .VSG  潤滑油の温度依存性 
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7.2.4    ARMDGraph ワークスペース  

  
ARMDGraph は、単一または複数のグラフィックス出力ファイルに関連付けられた複数のグラフを管理す

るために、ワークスペースの概念を採用しています。  ワークスペースは、ARMD ソルバによって生成さ

れたグラフィックス出力ファイルに対するユーザ定義のプロット/チャート設定を含むユーザ設定フォーム

と見なすことができます。     

  
  

ワークスペースは、基本的に左右の 2 つのパネルで構成される。  左のパネルにはグラフ、チャート、

グラフィック出力ファイルがあり、右のパネルにはチャート/グラフの設定がある。  典型的なセッシ

ョン/チュートリアルを図式化すると以下のようになります。  ARMD/ARMDGraph のインストール

後、ヘルプメニューから詳細とヘルプを参照できます。

   

1 - Open graphics data file. 

2 - Files with templates. 
Double click an entry. 

2 - Files with no templates. 

3 - Configure Workspace. 

4 - Press  
“ Show/Update  
Graphs ”  
button to  
display the  
chart/graph  
window. 
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7.3   3D ベアリングビューア  

  

7.3.1   イントロダクション  

  

BRGVU は、ARMD 流体膜軸受ソルバー（JURNBR、HYBCBR、THRSBR、TILTBR）の 3D グラフ

ィカル出力を表示するための汎用プログラムです。  出力には、クリアランス、圧力、せん断応力分

布、構造変形（該当する場合）が含まれます。  

  

BRGVU は、インストールプログラムの Select Components ダイアログで、Utilities 項目と流体軸受

パッケージが選択されると、コンピュータにコピーされます。 

  

7.3.2    メインメニュー  

  

BRGVU のメインメニューは以下のメニューに分かれています：File、Edit、View、

Contours、Deformation、Display、Zoom、Rotate、Colors、Window、Help です。  

  

  

File Menu  

Open     3-D グラフィックス・ファイルを開き、そのデータをメモリ 

にロードする。 その後、デフォルト・ビューのウィンドウが表示さ 

れる。 

  

Close      現在開いているグラフィックファイルとそれに関連するすべての 

ビューウィンドウを閉じます。  

 

Print          現在のビューウィンドウの内容を表示する。 

  

Print Preview          現在のビューウィンドウのプリンタ出力をプレビューする。 

  

Print Setup          プリンタの設定を行います。  

  

Exit                BRGVU を終了する。 

  

  

Edit Menu  

Undo                最後に実行したコマンドを取り消す。 

  

Cut                 選択したオブジェクトを切り取り、クリップボードに貼り付ける。 

  

Copy                選択したオブジェクトをクリップボードにコピー（モデルビューなど）  

  

Paste             クリップボードの内容を現在のコンテキストに貼り付ける。 
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 View Menu  

New                   現在アクティブなビューに基づいて新しいビューウィンドウを

作成し、表示する。 

Save           

  

        ウィンドウの設定を最後に復元した .VUE ファイルに保存しま

す。 

Save As    

      

        ウィンドウの設定を.VUE ファイルに保存 

Restore         

  

  

Contours Menu  

        .VUE ファイルからウィンドウ設定を復元 

None          

  

        輪郭を描かない場合はチェックを入れる。 

Clearance       

  

        クリアランスで輪郭を描くかどうかをチェック。 

Pressure       

  

        圧力で輪郭を描くかどうかをチェック。  

Shear-Stress     

  

        剪断応力によって輪郭を描く場合はチェックされる。 

Shading        

  

        ライトシェーディングを使用する場合はチェックされる。 

Automatic range  

  

        プログラムが輪郭の限界を決定する場合にチェックされる。 

User-specified range   

  

  

Deformation Menu  

    ユーザー指定の輪郭限界を使用する場合はチェックする。 

None              

  

    変形がなければチェックされる。 

Clearance           

  

    クリアランスで変形がないかチェック。 

 

Pressure           

  

    圧力による変形をチェック。  

Shear-Stress         

  

    剪断応力による変形をチェック。 

Automatic scale factor  

  

    プログラムが変形倍率を決定する場合にチェックされる。 

User-specified scale factor   ユーザー指定のスケールファクターが変形に使用される場合に

チェックされます。 
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Display Menu  

Pads                   どのパッドを表示するかを制御するための表示ダイアログ。  

(デフォルトは 0） 

 Output Set              現在のビューウィンドウの出力セットを選択するためのダイアロ

グを表示します。 

Mesh                  メッシュがモデル上に描画されているかどうかをチェックする。

(デフォルト=ON） 

Hidden Elements         非表示要素が削除 さ れるかど う かを調べます。  

(デフォルト=削除) 

Animate        

  

  

Zoom Menu  

        アニメーションが ON の場合にチェックされます（デフォルト

=OFF） 

Previous       

  
        以前のズームに戻す 

Enclose Model   

  
        ビューウィンドウに収まるようにモデルを表示する。 

Zoom Out 1:1   

  
        デフォルトのズームレベルに戻す。 

Zoom In N:1     

  

  

Rotate Menu  

        ズームアウト（N 倍）。 

Isometric       

  
        アイソメトリック・ビューを表示する。 

User specified…           ユーザー指定の回転、平行移動、ズームで表示。 

XY Front       

XY Back  

XZ Front  

XZ Back  

YZ Front  

YZ Back  

  

Colors Menu  

        2 次元透視ディスプレイモデル 

Contours       

  
        輪郭用の色を選ぶ。 

Shading        

  
        ライトシェーディングの色を選択する。 

Mesh          

  
        メッシュグリッドの色を選択します。 

Text           

  
        テキストの前景色を選択する。 

Background      モデルとテキストの背景色を選択します。 



ARMD – Main  

  7-12  

   

Window Menu  

New                  デフォルト設定で新しいビューウィンドウを作成する 

  

Cascade              カスケードカレントビューウィンドウ 

  

Tile Horizontally          現在のビューウィンドウを水平に並べる 

  

Tile Vertically           現在のビューウィンドウを縦に並べる 

  

Arrange Icons          最小化されたビューウィンドウのアイコンを並べる 

  

  

Help Menu  

Help Topics            ヘルプファイルの目次を表示する 

  

About          BRGVU のプログラム名、データ、バージョン、 

および著作権表示を表示します。.  

  

7.3.3    ビュー設定 

  

ビュー設定は、ビューメニューを使用してディスクに保存したり、ディスクから復元することが

できます。  ビュー設定ファイルの拡張子は .VUE です。  

7.3.4    3-D File Extensions  

  

  
No.  

  
Module  

  
Processor/Solver  

File  
Extension  

  
Description  

  
1  

  
JURNBR  

  
JURNBR  

  
.JUV  

クリアランスと圧力分布、構造的変

形。 

  
2  

  
HYBCBR  

  
HYBCBR  

  
.HYV  

クリアランスと圧力分布、構造的変

形。 

  
3  

  
THRSBR  

  
THRSBR  

  
.THV  

クリアランスと圧力分布、構造的変

形。 

  
4  

  
TILTBR  

  
SINGLE  

  
.TIV  

  
クリアランスと圧力分布。 

  

  



ARMD – Main  

  7-13  

7.4   3-D Shaft Viewer  
  

7.4.1   イントロダクション  

  

ARMD Shaft Viewer は、ARMD スイートに統合されたグラフィックユーティリティです。  最新の

3D グラフィックレンダリング技術により、非常にリアルなモデルシャフトシステムを表示し、回

転、ズーム、移動が可能です。ROTLAT または TORSION で設計されたシャフトシステムは、シャフ

トビューアにロードすることができ、ねじり固有振動数モード形状、ロータ安定モード形状、アンバ

ランス応答軌道のモデル解の結果が自動的にロードされます。ARMD Shaft Viewer WORKSPACE

（下図）から、これらのモデル歪み/振動を選択、拡大縮小、アニメーション化し、ロータ/ベアリン

グシステムまたは機械ドライブトレインの振動特性をユニークな視覚表現で表示することができま

す。  

 
  

Shaft Viewer は、ARMD のメインメニューまたはコンピュータのスタートメニューからスタンドアロ

ンの表示ユーティリティとして実行できます。  また、ROTLAT Rotor Dynamics および TORSION 

Torsional Vibration モジュールに完全に統合されており、以下のように View メニューからアクセスで

きます（ROTLAT または TORSION から実行した場合、使用中のモデルが完全にロードされた状態で

起動します）。  

  

Bearing 

Disk 
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ARMD Shaft Viewer は、Rotor Dynamics および Torsional Vibration モジュールを購入すると付属して

おり、ARMD のインストール時に自動的にインストールされます。 
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7.4.2    サンプルセッション 

  

ローターモデルは、シャフトビューアのメインメニューのファイルから直接開くことができます。  

シャフトモデルは、メインメニューの File > Open または File > Recent Files からシャフトビューア

にロードできます。  ファイル > 開く] メニューを選択すると、Windows の [ファイルを開く] ダイア

ログが表示され、現在の ARMD プロジェクトフォルダ、または ARMD プロジェクトが開かれていな

い場合は最近使用したフォルダから開始します。 

  

  
  

ダイアログに表示されるファイルは、デフォルトでそれぞれ ROTLAT と TORSION シャフトシステ

ムファイル仕様を含む *.roi と *.toi ファイルにフィルタされます。 

  

シャフトシステムモデルをロードすると、ビューアはそれを画面にレンダ リングします。  下図はサ

ンプルの COMPRES.ROI モデルの表示で、このスクリーンショットではイタリック体で注釈が追加

されています。 

  

デフォルトでは、ディスプレイは ISO ビューで開き、軸は回転して 3 軸すべての詳細が表示されま

す。ディスプレイの視点は、ディスプレイの左側にあるボタンで変更できます。  と-ボタンを押すこ

とで、ディスプレイを 3 軸のいずれかにズームまたは回転（下図）させることができる。  視点グル

ープの中央にある矢印ボタンは、ディスプレイを左右上下に移動させる。   
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矢印ボタンのどれかを押し続けることで、連続的な動きを実現できる。 表示はいつでも 4 つの標準

視点、デフォルトの ISO ビュー、YZ、XZ、XY 平面の投影のいずれかにリセットすることができま

す。 万が一、視点が変更されてモデルが見えなくなった場合は、標準視点または囲むボタンのいず

れかをクリックすると、ディスプレイ内のモデルの中心が再調整されます。 囲むボタンは、モデル

の向きを変えることなく再中心化します。 

  

モデルの様々な要素は、Visibility コントロールグループのチェックボックスを使用して表示するため

に選択することができます。 ソリッドとメッシュの項目が選択されている場合、ビューアは軸系ま

での距離を考慮した自動詳細度（LOD）計算を実行し、メッシュがソリッド表示を隠すのに十分な密

度になるタイミングを判断し、必要に応じてメッシュ表示を抑制します。上の最初のスクリーンショ

ットでは、LOD によってモデル全体のメッシュが抑制されています。 下に表示されているのは、拡

大するとどのように表示されるかのスナップショットです。 

 

 

 

  

  

  

  

Bearing 
Disk 
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LOD 計算は要素ごとに行われるため、より遠い要素はメッシュが抑制され、より近い要素は表示さ

れることに注意してください。  

  

  
  

ソリッド表示が選択されておらず、メッシュが選択されている場合、LOD 計算は実行されず、すべ

ての要素についてメッシュが表示されます。  
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シャフトのエレメントに関する情報は、エレメントを選択したときのシャ フトエレメントディスプ

レイで確認できます。  この表示には、各要素のサイズと長さが表示されます。メッシュのみの表示

を選択すると、選択した要素を強調表示できます。  下図のように、要素 7 が黒く表示されます。 
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シャフトビューアの主な機能は、様々な ARMD ソルバーによって計算されたモーションを表示し、

アニメーション化する機能です。  Shaft Viewer が ROTLAT または TORSION シャフトシステムモデ

ルをロードすると、サポートされているソルバー出力ファイルを検索し、それらが存在する場合、

ユーザーの操作は必要なく、いずれかまたはすべてを自動的にロードします。  これらの出力セット

は、ビューアのメインツールバーの Output Set: ドロップダウンボックス（下図）に表示されます。 

  
  

出力セットが選択されると、次のステップは、表示するセット内の特定のプロパティを選択すること

である。  ROSTAB と TORNAT モードシェイプの場合、プロパティは特定のモードシェイプであ

る。  これは Output Set Property ドロップダウンボックス（下図）から行います。  

  
  

  
  

表示される歪みのスケールは、ツールバーの Shape Amplitude テキストボックス（上図）を使って

調整できる。  
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表示されたモード形状や振動振幅（軌道）は、再生ボタンを押すことでアニメーションさせることが

できます。  アニメーション中に Pause ボタンをクリックすると、アニメーションは現在のフレーム

で一時停止します。  Single Step ボタンは現在のフレームから次のフレームに進み、Stop ボタンはア

ニメーションをフレーム 0 にリセットします。  アニメーションのスピードは、上記のスライダー／

スピードバーで増減できます。 

  

場合によっては、モデルのソリッドやメッシュの表示を見ずに、モードシェイプや振動振幅を見る方

が簡単なこともあります。  以下は COMPRES.ROI のサンプル問題の第一モード形状をソリッドや

メッシュなしで表示したスナップショットです。   

  
  

赤い線は、モデル内の各ステーションにおけるシャフトの中心の位置を表しています。  このビュー

をアニメーション化することで、各ステーションでの相対的な位相 を含む正確なモーションの詳細

を表示することができます。  これは、アニメーションコントロールのすぐ上にある Visibility チェ

ックボックスを使用することで実現できます（下図も参照）。 
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8.0 USER FEEDBACK REPORT  
  

Instructions  Date:____/____/____  

Use this form to report problems or recommend enhancements for RBTS products.  Please 

email, mail, or fax the form to:  

                        RBTS, Inc.  

                        1041 West Bridge Street  

                        Phoenixville, PA 19460, USA  

                        Tel:   (610) 415-0412     ;   Fax: (610) 415-0413  

                        email: support@rbts.com  

  

  

User  

Name:___________________________________   Email:________________________  

  

Company:________________________________   Telephone #:___________________  

  

Address: _____________________________________________________  

  

        _____________________________________________________  

  

        _____________________________________________________  

  

Check:     [ ] Software Problem       [ ] Software Enhancement  

          [ ] Documentation Problem   [ ] Documentation Enhancement  

          [ ] Other (please specify):__________________________________________  

  

  

Software  

Name of Software:_______________________ Version of Software:__________________  

  

Name of Operating System and Version:_________________________________________  

  

  

Hardware  

Computer Manufacturer/Model Name____________________________________________  

  

Is your computer connected to a network (yes/no)?_________________________________  

  

Is your computer connected to a docking station (yes/no)?____________________________  
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(OVER) 

Description  

Please describe the problem/enhancement below.  If it is a problem, please include 

information on reproducing the anomaly:  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  

  

___________________________________________________________________________  
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Purchasing Options 

 ARMD is constructed  from various solution modules.   For further information, please contact us. 

It can be tailored to suit your needs and budget.  You   

may purchase any combination of programs/modules RBTS, Inc. or all if you 

wish.  Licensing is available as a single seat or multi-seat network configuration.  With your  

purchase, the package includes the software (CD or  Rotor Bearing Technology & Software 

download), quick start manual, electronic user’s  1041 West Bridge Street manual, technology transfer 

and training session  Phoenixville, PA 19460 (optional), updates, maintenance, and support.

 USA 

 System Requirements:Telephone:  610-415-0412 

 
Personal computer with Microsoft Windows 8, 10, 11 or Facsimile: 610-415-0413 

 higher, (32 or 64 bit).Web:  www.rbts.com 

Email: info@rbts.com 

Remember, with RBTS, you get more than  

just the programs, you get the company with more than 

50 years of experience in the areas of tribology and 

machinery dynamics. 
TM 

ARMD - The Worldwide Leading Software  

For Rotating Machinery Analysis 

Advanced Rotating Machinery Dynamics 

ARMD is a well established software package used worldwide to 

perform complete rotating machinery dynamic analysis.  ARMD 

employs a user-friendly interface and window environment and 

context-sensitive help.  ARMD integrates the most advanced and 

complete rotor dynamics, torsional vibration, and bearing analysis 

programs under one environment in a seamless fashion to give 

you the power to model your rotating machinery with ease, 

efficiency, and above all accuracy.  Some applications in which 

ARMD has been utilized include rotating machinery such as a 

miniature air turbine for a dental drill, a large turbine generator set for 

a power plant, a small  

compressor for an air conditioner, a pump for an artificial heart, a fuel  RBTS' software has gained 

international pump for a jet engine, an electric motor and spindle for a miniature  reputation for its: 

computer hard disk, a canned pump for petrochemical processing  

RBTS, Inc. 
ARMD  Resellers 
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 plant, synchronous motor driven drive-trains, and a gear box for a  ⬧Technical Capabilities ⬧ User Friendliness 

 uranium enrichment plant to name a few. ⬧Completeness ⬧ Support & Service 

RBTS, Inc. 

Rotor Bearing Technology & Software 1041 

West Bridge Street 
Phoenixville,  PA 19460,   USA 
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